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8Tabele u Word-u 
 

Tabele su sastavni deo svakog dokumenta, a u osnovi se sastoje od ćelija (Cell) 
koje u čine u horizontalnom smeru redove (Row), a vertikalnom kolone (Colum). Veličina 
tabele se izražava brojem kolona i brojem redova. 

   
Kolona 

(Column)  
▼ 

  

     

Red (Row) ►     

     

 Ćelija (Cell)    

Tabela 4 x 4 
(4 reda i 4 kolone) 

 

Postavljanje tabele u dokument 

Postavljanje tabele u dokument ostvaruje se kroz nekoliko koraka, i to: 
VEŽBA 1: Kreiranje tabele 

1. Izaberite  mesto u dokumentu gde će se nalaziti tabela 

2. Izaberite opciju Table ► Insert ► Table 

 Slika 1 

3. Odredite broj kolona i redova, širinu kolona  

  Slika 2 

Broj kolona tabele 

Broj redova tabele 

Širina kolona 

U polju Number of Colums definišemo broj kolona, a u polju Number of Rows definišemo broj 
redova, a u polju Colum Width definišemo širinu svih kolona.  

4. Potvrdite klikom na dugme "OK". 
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Slika 3. Izgled kreirane tabele 
 

Selektovanje tabele i njenih delova 
VEŽBA 2: Selektovanje tabele 

1. Postavite kursor u bilo koju ćeliju tabele 

2. Izaberite opciju Table ► Select ► Table 

 Slika 4 

 

Slika 5. Izgled selektovane tabele 

 
VEŽBA 3: Selektovanje kolone tabele 

1. Postavite kursor u ćeliju kolone tabele koju želite da selektujete 

2. Izaberite opciju Table ► Select ► Column 

 Slika 6 

 

Slika 7. Izgled selektovane prve kolone tabele 

NAPOMENA 

Postavljanjem pokazivača "miša" (Mouse pointer-a) iznad željene kolone, u trenutku kada se pojavi 
strelica okrenuta na dole ( ) klikom je moguće ostvariti selektovanje pokazane kolone tabele.  
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VEŽBA 4: Selektovanje reda tabele 

1. Postavite kursor u ćeliju reda tabele koji želite da selektujete 

2. Izaberite opciju Table ► Select ► Row 

 Slika 8 

 

Slika 9. Izgled selektovanog prvog red tabele 

NAPOMENA 

Postavljanjem pokazivača "miša" (Mouse pointer-a) u polje leve margine, u trenutku kada se pojavi 
strelica okrenuta na desno ( ) klikom je moguće ostvariti selektovanje pokazanog reda tabele.  

 
VEŽBA 5: Selektovanje ćelije tabele 

1. Postavite kursor u ćeliju tabele koju želite da selektujete 

2. Izaberite opciju Table ► Select ► Cell 

 Slika 10 

 

Slika 11. Izgled selektovane ćelije tabele 

VEŽBA 6: Selektovanje dela tabele metodom prevlaćenja  

1. Postavite mouse pointer iznad ( ) ili levo od ( ) tabele  pokazujući kolonu, odnosno red tabele 

2. Kažiprstom pritisnite levi taster "miša" i držite  

3. Pomerajte "miš" u desno, odnosno na dole 
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VEŽBA 7: Selektovanje grupe ćelija tabele metodom prevlaćenja  

1. Postavite kursor (  ) iznad gornje-leve ćelije u grupi ćelija koje želite da selektujete 

2. Kažiprstom pritisnite levi taster "miša" i držite  

 Slika 12 

3. Pomerajte "miš" u desno dok ne selektujete sve željene ćelije u tom redu 

 Slika 13 

4. Pomerajte "miš" na dole dok ne selektujete sve željene ćelije u grupi 

 Slika 14 

5. Otpustite pritisnutu taster "miša" 
 

 

Izbor oblika slova (Font-a) u tabeli 

Pre unosa podataka u tabelu, potrebno je odrediti oblik slova (font) kojim će biti 
ispisani podaci u tabeli. Odredjivanje fonta u tabeli ostvaruje se na sledeći način: 

VEŽBA 8: Izbor oblika slova (Font-a)  

1. Selektujte tabelu ili neki deo tabele (npr. kolonu, red, ćeliju, grupu ćelija) 

 Slika 15 

2. Izaberite opciju Format ► Font  

3. Izaberite oblik, stil, veličinu, boju ... (npr. Arial, Regular, 12, Black) 

 Slika 16 

4. Potvrdite izbor klikom na dugme "OK"  
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Podešavanje tabele 
VEŽBA 9: Podešavanje tabele  

1. Selektujte tabelu ili neki deo tabele (npr. kolonu, red, ćeliju, grupu ćelija) 

 Slika 17 

2. Izaberite opciju Table ► Table Properties... 

 Slika 18 

3. Na kartici Table Izaberite širinu i poziciju tabele  

 

 

p

Ukupna fiksna 
širina tabele  

Ponašanje 
teksta u 
prisustvu 

tabele  

4. Aktivirajte karticu Row klikom na jezičak kartice i izaberite visin

 

Omogući 
prelom tabele 

na drugu stranu 

Ponovi 
selektovani red 
kao zaglavlje 

tabele na 
drugoj strani 
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Pozicioniranje
tabele na  
stranici  
Slika 19 

Dodatno 
odešavanje tabele 

u selektovanih redova tabele  

Slika 20 

Visina 
selektovanih 
redova tabele  

Prelazak u 
predhodni (▲) ili 
sledeći (▼) red 

tabele  

strana 5 
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5. Aktivirajte karticu Cell klikom na jezičak kartice i odredite pozicioniranje teksta u ćeliji 

 Slika 21 

Vertikalno 
pozicioniranje 
teksta unutar 
selektovanih 
ćelija tabele 

6. Potvrdite izbor klikom na dugme "OK"  

 
Slika 22. Izgled tabele nakon podešavanja 

7. Deselektujte tabelu klikom u prazno  

 

VEŽBA 10: Podešavanje kolone tabele  

1. Selektujte jednu kolonu tabele (npr. prvu kolonu klikom iznad kolone) 

 Slika 23 

 

2. Izaberite opciju Table ► Table Properties... 

3. Izaberite širinu selektovane kolone (npr. 1 cm) 

 Slika 24 

Širina 
selektovane 

kolone tabele  
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4. Klikom na dugme Next Column ►►   selektujte sledeću kolonu i podesite njenu širinu (npr. 5 cm) 

5. Klikom na dugme Next Column ►►   selektujte sledeću kolonu i podesite njenu širinu (npr. 4 cm) 

6. Klikom na dugme Next Column ►►   potvrdite promenu širine i selektujte ponovo prvu kolonu 

7. Potvrdite izbor klikom na dugme "OK"  

 

Slika 25. Izgled tabele nakon podešavanja 

Podešavanje teksta u tabeli 
VEŽBA 11: Horizontalno pozicioniranje teksta u tabeli  

1. Selektujte tabelu ili neki deo tabele (npr. kolonu, red, ćeliju, grupu ćelija) 

 Slika 26 

2. Izaberite opciju Format ► Paragraph  

 Slika 27 

Horizontalno 
pozicioniranje 
teksta u tabeli 

(npr. Centered) 

3. Potvrdite izbor klikom na dugme "OK"  

4. Deselektujte tabelu i pozicionirajte kursor u gornju-levu ćeliju tabele 

5. Popunite tabelu podacima tipa telefonski imenik (RB, Prezime i ime, Telefon) 

 Slika 28 
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Orijentacija teksta u ćeliji tabele 
VEŽBA 12: Orijentacija teksta u tabeli  

1. Selektujte jednu kolonu tabele (npr. prvu kolonu klikom iznad kolone) 

 Slika 29 

2. Izaberite opciju Format ► Text Direction...  

 Slika 30 

3. Izaberite jednu od ponudjenih orijentacija teksta  

 Slika 31 

Orijentacija 
teksta u tabeli 

4. Potvrdite izbor klikom na dugme "OK"  

 Slika 32 

5. Pozovite opciju Table ► Table Properties... 

6. Aktivirajte kartiuc Row klikom na jezičak kartice i podesite vesinu redova na 1 cm   

7. Deselektujte kolonu klikom u prazno (ili klikom u gornju-levu ćeliju tabele)   
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Slika 33. Izgled tabele nakon podešavanja 

 

Okviri i senčenje 

Svaka ćelija u tabeli može biti osenčena (Shading) ili uokvirena (Borders) čime 
se postiže preglednost tabele, tj. isticanje odredjenih podatak u tabeli. 

VEŽBA 13: Okvir tabele  

1. Selektujte tabelu (npr. Table ► Select ► Table) 

 Slika 34 

2. Pozovite opciju Format ► Borders and Shading  

3. Na kartici Borders izaberite oblik okvira (npr. Grid), tip, boju i debljinu linije 

 Slika 35 

Oblik okvira 
tabele 

4. Potvrdite izbor klikom na dugme "OK"  

5. Deselektujte tabelu klikom u prazno (ili klikom u denju-desnu ćeliju tabele)  

 

Slika 36. Izgled tabele nakon podešavanja 
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VEŽBA 14: Senčenje tabele  

1. Selektujte prvi red tabele (npr. klikom u polju leve margine u pravcu prvog reda tabele) 

 Slika 37 

2. Pozovite opciju Format ► Borders and Shading  

3. Na kartici Borders izaberite oblik okvira (npr. Grid), tip, boju i debljinu linije 

 Slika 38 

Oblik okvira 
tabele 

4. Aktivirajte karticu Shading klikom na jezičak kartice 

5. Izaberite boju za osenčenje ćelija tabele  

 Slika 39 

Prilikom izbora boje za osenčenje 
treba odabrai boju koja je u što 
većem kontrastu u odnosu na boju 
koja je odabrana za tekst kako bi 
ispisani tekst bio lako uočljiv  

6. Potvrdite izbor klikom na dugme "OK"  

7. Deselektujte tabelu klikom u prazno  

 

Slika 40. Izgled tabele nakon podešavanja 
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Automatska numeracija redova 

U slučajevima kada je potrebno dodavati nove redove u tabeli i pritom numerisati 
svaki red rednim brojem, moguće je iskoristiti automatsku numeraciju redova. 

VEŽBA 15: Automatska numeracija   

1. Selektujte nekoliko ćelije u jednoj koloni tabele (npr. u koloni RB) 

 Slika 41 

2. Pozovite opciju Format ► Bullets and Numbering ... 

3. Aktivirajte karticu Numbered klikom na jezičak kartice  

4. Izaberite jedan od ponudjenih oblika numeracije (npr. 1., 2., 3., ...) 

 Slika 42 

Oblik 
numeracije 

redova tabele

5. Klik na dugme Customize... i izvrsite dodatna podesavanja  

 Slika 43 

Udaljenost brojeva 
numeracije od leve linije 

ćelije tabele 

6. Potvrdite izbor klikom na dugme "OK"  

7. Izaberite opciju Format ► Text Direction... Izaberite HORIZONTALNU orijentaciju teksta 

8. Potvrdite izbor klikom na dugme "OK" i deselektujte tabelu klikom u prazno  

 

Slika 44. Izgled tabele nakon podešavanja 
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Dodavanje i uklanjanje redova i kolona  
VEŽBA 16: Novi red u tabeli iznad selektovanog reda  

1. Selektujte (ili postavi kursor u) jedan red tabele  

 Slika 45 

2. Pozovite opciju Table ► Insert ► Rows Above  

 Slika 46 

 
Slika 47. Novi red u tabeli  

 

VEŽBA 17: Uklanjanje reda iz tabele  

1. Selektujte (ili postavi kursor u) jedan red tabele  

 Slika 48 

2. Pozovite opciju Table ► Delete ► Rows  

 Slika 49 
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VEŽBA 18: Nova kolona u tabeli levo od selektovane kolone  

1. Selektujte (ili postavite kursor u) jednu kolonu tabele  

 Slika 50 

2. Pozovite opciju Table ► Insert ► Columns to the Left  

 Slika 51 

 
Slika 52. Nova kolona u tabeli  

 

VEŽBA 19: Uklanjanje kolone iz tabele  

1. Selektujte (ili postavite kursor u) kolonu tabele koju želite da uklonite  

 Slika 53 

2. Pozovite opciju Table ► Delete ► Columns  

 Slika 54 
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Spajanje ćelija 
VEŽBA 20: Spajanje više ćelije tabele u jednu  

1. Selektujte prvi red tabele (npr. klikom u polju leve margine u pravcu željenog reda tabele) 

 Slika 55 

2. Dodajte novi red iznad selektovanog reda (opcija Table ► Insert ► Rows Above ) 

 Slika 56 

3. Pozovite opciju Table ► Merge Cells  

 Slika 57 

 
Slika 58. Spojene ćelije  

4. Izaberite opciju Format ► Text Direction...  

5. Izaberite HORIZONTALNU orijentaciju teksta 

6. Potvrdite izbor klikom na dugme "OK"  

7. Upišite tekst "TELEFONSKI IMENIK"  

 Slika 59 
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Deljenje ćelija 
VEŽBA 21: Deljenje ćelije na više ćelija tabele  

1. Postavite kursor u jednu ćeliju tabele 

 Slika 60 

▬
 

2. Selektujte ćeliju pozivanjem opcije Table ► Select ► Cell 

 Slika 61 

3. Pozovite opciju Table ► Split Cells ...  

 Slika 62 

4. Odredite ukupna broj ćelija (kolona i redova) na koje će biti izdeljena selektovana ćelija 

 Slika 63 

Broj kolona i redova na 
koliko će biti izdeljena 

selektovana ćelija 
Spajanje ćelija 

pre deljenja 

5. U novo nastalu ćeliju ukucajte novi broj telefona  

 
Slika 64. Podeljenja ćelija  
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Sortiranje podataka u tabeli 

Sortiranje podataka u tabeli zapravljo predstavlja uredjivanje podataka u red po 
nekom kriterijumu (na primer po azbučnom redu), čime se omogućava lakše pronalaženje 
potrebnih podataka. 

VEŽBA 22: Sortiranje podataka u tabeli  

1. Selektujte kolonu tabele po kojoj će te izvršiti sortiranje (npr. Prezime i ime) 

 Slika 65 

2. Pozovite opciju Table ► Sort 

 Slika 66 

3. Odredite kriterijum sortiranja 

 Slika 67 

Kolona tabele 
po kojoj se vrši 

sortiranje 

Tip podataka u 
tebeli 

Redosled podataka 
pri sortiranju 

Tabela i(ne)ma 
zaglavlje 

4. Potvrdite izbor klikom na dugme "OK"  

5. Deselektujte tabelu klikom u prazno  

 
Slika 68. Podeljenja ćelija  
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Izračunavanja u tabeli 
VEŽBA 23: Izračunavanja u tabeli 

1. Izaberite  mesto u dokumentu gde će se nalaziti tabela 

2. Izaberite opciju Table ► Insert ► Table 

3. Odredite broj kolona i redova, širinu kolona  

  Slika 69 

Broj kolona tabele 

Broj redova tabele 

Širina kolona 

4. Potvrdite klikom na dugme "OK". 

5. Selektujte tabelu Table ► Select ► Table 

6. Pozovite opciju Format ► Font... i izaberite font: Arial, Regular, 12 pt, Black  

7. Pozovite opciju Format ► Paragraph... i podesite Alignment: Centered  

8. Pozovite opciju Table ► Table properties  

9. Na kartici Table izaberite širinu i poziciju tabele  

 

 

p

Ukupna fiksna 
širina tabele  

Ponašanje 
teksta u 
prisustvu 

tabele  

10. Aktivirajte karticu Row klikom na jezičak kartice i izaberite vis

 

Omogući 
prelom tabele 

na drugu stranu 

Ponovi 
selektovani red 
kao zaglavlje 

tabele na 
drugoj strani 
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Pozicioniranje
tabele na  
stranici  
Slika 70 

Dodatno 
odešavanje tabele 

inu selektovanih redova tabele  

Slika 71 

Visina 
selektovanih 
redova tabele  

Prelazak u 
predhodni (▲) ili 
sledeći (▼) red 

tabele  
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11. Aktivirajte karticu Cell klikom na jezičak kartice i odredite pozicioniranje teksta u ćelijama 

 Slika 72 

Vertikalno 
pozicioniranje 
teksta unutar 
selektovanih 
ćelija tabele 

12. Potvrdite izbor klikom na dugme "OK"  

 
Slika 73. Tabela nakon podešavanja  

13. Selektujte prvu kolonu tabele  

 Slika 74 

14. Pozovite opciju Table ► Table properties  

15. Aktivirajte karticu Column klikom na jezičak karice i odredite širinu selekt. kolone (npr. 1 cm) 

 Slika 75 

Širina 
selektovane 

kolone tabele  

16. Klikom na dugme Next Column ►►   selektujte sledeću kolonu i podesite njenu širinu i to 
ponovite za sve kolone (širina kolona je Column 1: 1cm, Column 2: 5cm, Column 3: 1,5cm, 
Column 4: 1,5cm, Column 5: 3cm, Column 6: 3cm) 

17. Potvrdite izbor klikom na dugme "OK"  
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18. Deselektujete tabelu klikom u prazno 

 Slika 76 

19. Popunite tabelu po sledećem primeru 

 Slika 77 

20. Selektujte ćelije u prvoj koloni tebele (kolona RB) 

 Slika 78 

21. Pozovite opciju Format ► Bullets and Numbering ... 

22. Aktivirajte karticu Numbered klikom na jezičak kartice  

23. Izaberite jedan od ponudjenih oblika numeracije (npr. 1., 2., 3., ...) 

24. Klik na dugme Customize... i izvrsite dodatna podesavanja  

25. Potvrdite izbor klikom na dugme "OK"  

26. Selektujte ćelije tabele u kojima ste upisali Koeficijent i Godine staža  

 Slika 79 

27. Pozovite opciju Format ► Text Direction...  

28. Izaberite jednu od ponudjenih vertikalnih orijentacija teksta  

29. Potvrdite izbor klikom na dugme "OK"  

30. Selektujte prvi red (zaglavlje) tabele   

 Slika 80 

31. Pozovite opciju Table ► Table properties  

32. Izaberite visinu selektovanog reda tabele (npr. 3cm)  
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33. Potvrdite izbor klikom na dugme "OK"  

34. Pozicionirajte kursor u prvu ćeliju kolone BRUTO  

 Slika 81 

35. Pozovite opciju Table ► Formula ... 

 Slika 82 

36. Upišite obrazac (formulu) za izračunavanje (npr. =1000*C2*(1+D2*0,04/100)) 
A B C E F D

1 
Polje za definisanje 
matematičkog izraza  
Izbor prikaza formata  

37. Od

38. Po

39. Po

40. Po

41. Up

 

Pripremio: Rado

 

2

brojeva    
3
 
4

 
5
  
 
 Slika 83 

redite format prikaza (npr. 0,00 - sa dve decimale)  

tvrdite izbor klikom na dugme "OK" 

zicionirajte kursor u prvu ćeliju kolone NETO  

zovite opciju Table ► Formula ... 

išite obrazac (formulu) za izračunavanje (npr. =E2*(1-30/100)) 
A B C E F D

1 

Polje za definisanje  
2
 matematičkog izraza  
 
3
Izbor prikaza formata  
4
 brojeva   
 
5
  
 
 Slika 84 
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Slika 85. Tabela sa izračunatim vrednostima za bruto i neto   

42. Ponovite postupak za ostale ćelije u koloni BRUTO i NETO  

43. Pozicionirajte kursor u poslednju ćeliju tabele (donja - desna ćelija)  

44. Dodajte novi red tabele pritiskom na taster TAB .  .  

45. Selektujte prve četri ćelije u novom (dodatom) redu tabele 

 Slika 86 

46. Spojite selektovane ćelije pozivanjem opcije Table ► Merge Cells ... 

 Slika 87 

47. U predhodno spojene ćelije upišite tekst TOTAL  

 Slika 88 

48. Pozicionirajte kursor u poslednju ćeliju kolone BRUTO u novom redu tabele 

 Slika 89 
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49. Pozovite opciju Table ► Formula ... 

50. Upišite obrazac (formulu) za izračunavanje (npr. =SUM(E2:E5)) 
A B C E F D

1 

 

51. Od

52. Po

53. Po

54. Po

55. Up

56. Od

57. Po

Sl

 

 

Pripremio: Rado

 

2

 
3

 
4
Polje za definisanje  
5
 
 
 
 
 Slika 90 

matematičkog izraza  
Izbor prikaza formata 

brojeva   

Izbor gotovih 
matematičkih funkcija  

redite format prikaza (npr. #.##0,00 - sa dve decimale i separatorom hiljada)  

tvrdite izbor klikom na dugme "OK" 

zicionirajte kursor u poslednju ćeliju kolone NETO u novom redu tabele 

zovite opciju Table ► Formula ... 

išite obrazac (formulu) za izračunavanje (npr. =SUM(F2:F5)) 
A B C E F D

1 

 
2

 
3

 
4

 
5
 
 
 
 
 Slika 91 

redite format prikaza (npr. #.##0,00 - sa dve decimale i separatorom hiljada)  

tvrdite izbor klikom na dugme "OK" 

 

ika 92. Tabela sa izračunatim ukupnim vrednostima za bruto i neto   
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VEŽBA 24: Direktna izmena obrazaca (formula) u tabeli 

1. Pozicionirajte kursor u ćeliju (po sredini) obrasca koji želite da izmenite  

 Slika 93 

2. Desni klik nad želejnim obrascom  

3. Izaberite opciju Toggle Field Codes u padajućem meniu  

 Slika 94 

4. Izmenite obrazac poštujući formu koja je data u ćeliji  

 Slika 95 

5. Ponovite desni klik nad izmenjenim izrazom 

6. Izaberite opciju Update Field u padajućem meniu 

 Slika 96 

7. Ponovite postupak za sve ćelije koje treba izmeniti 

 

 

Pripremio: Radovanović Boško strana 23 
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VEŽBA 25: Izmena obrazaca (formula) u tabeli upotrebom opcije Table ► Formula ... 

1. Pozicionirajte kursor u ćeliju (po sredini) obrasca koji želite da izmenite  

 Slika 97 

2. Pozovite opciju Table ► Formula ... 

3. Izmenite obrazac (formulu) za izračunavanje 
C E F DA B 

1 

 

4. Pro

5. Pot

6. Pon

 

Linija

 

Zaklj

Ovo 
savladano ele
osnovnih opc
Word-om. 

 

Pripremio: Rado

 

2

 
3

 
4

 
5
 
 Slika 98 

menite format prikaza (npr. 0,00 - sa dve decimale i separtorom hiljada)  

vrdite izbor klikom na dugme "OK" 

ovite postupak za sve ćelije koje treba izmeniti 

 alata: Tables and Borders 

 

Cell Align  

uča

izla
me

ija.

vano
Line Style
L
AutoSum 

k 

ganje j
ntarno

 Dakle 

vić Bošk
ine Weight

Split Cells Sorting 

 

e na
 zn
ovo

o 
Border Color
 Table ► Split Cells 

Merge Cells 
Table ► Merge Cells 

Table ► Sort 

Text Direction 
Format ► Text Direction 

 

 

stava
anje iz
 izlaga
Shading Color
k
 

Borders
 

 rada sa MS Word programom, pa podrazumeva da je 
obrade teksta u MS Word-u, kao i poznavanje njegovih 
nje je nadogradnja znanja koje je stečeno u radu sa MS 
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